Marlin Firearms Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
620 Posts
Discussion Starter #1
On probably one out of ten rounds my Mountie will not eject the spent case. It will get hung up beteen the ejector and the extractor. I have taken every thing apart and examined it well and I can see no problems with either part. But, when reassembled with the bolt is closed the side if the bolt sicks out a coulple hundredths of an inch from the side of the receiver. see photo



My 39a is not like this. When I compare the bolts on the two guns i can see no difference except the extrators. Is this my ejection problem? Please help.
 

·
Registered
Joined
·
25,048 Posts
Something is not right that is not a proper fit.. I don't know what to tell you but to re take it down all the way and start over
 

·
Registered
Joined
·
180 Posts
If the bolt is sticking out then it sounds like the ejector spring housing isn't flush with the side of the receiver. Its either jambed up in the recess, got gunk under it, or the spring isn't positioned correctly.

Take a look at it, the housing may be sticking up enough that the rim of a case my be occasionally catching on it.
 

·
Registered
Joined
·
620 Posts
Discussion Starter #5
took it apart again , everything in there was right. With my 39a I have always gotten the takedown screw hand tight and left it alone, I've never had a problem with it. I did the same with the mountie and had the bolt hangover. I got out my screwdriver and tightend the takedown screw as snug as I could get it and that took care of it. Boy do I feel stupid. I'll find out tonight if that fixed the FTE problem.
 
1 - 5 of 5 Posts
Top