Marlin Firearms Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2,918 Posts
Discussion Starter · #1 ·
I had my 1894 44 mag out this afternoon for a shooting session. But I had a problem with the action freezing shut. I would work the lever, chamber a round , then fire and when trying to cycle the action-- it would not move, after several attempts it would then open. After this happened several times, I tried cycling the action after I had emptied the gun-- still had it freeze a time or two. I am positive it was not "hot" ammo -- as these were lead wadcutters at about 1000fps. Any ideas? By the way-- this is the first time I have had this rifle out after I added a Ludwig crossbolt safety removal kit. I will check to be positive that the screw is tight in the action keeping the plug from moving and maybe? freezing things up.
Any input is apprecviated because I am pulling my hair out now :shock:
 

·
Premium Member
Joined
·
7,243 Posts
Is it possible it needs cleaning? Could be the bolt block is sticking in the bolt when you try to cycle it. Also check the loading gate screw to be sure it's tight, and not hanging up on the carrier.
 

·
Registered
Joined
·
2,918 Posts
Discussion Starter · #3 ·
Thanks for the help MM93--- it was the loading gate screw that had come a little loose allowing it to bind. I appreciate your help!
 

·
Registered
Joined
·
6,671 Posts
I haggled a pawn shop down on a 1894C from $300 to $150 once because of that loose screw. Turned around and let it go for $250.

Willy
 
1 - 4 of 4 Posts
Top