Marlin Firearms Forum banner

21 - 40 of 43 Posts

·
Registered
Joined
·
19,567 Posts
Discussion Starter #22
Internet Explorer
 

·
Registered
Joined
·
19,567 Posts
Discussion Starter #23
Just opened MO in Chrome and everything works fine!:confused: Guess I'll have to switch over....
 

·
Registered
Joined
·
1,985 Posts
I'm shocked anyone uses Internet Explorer that doesn't have to.
 

·
Registered
Joined
·
19,567 Posts
Discussion Starter #26
  • Like
Reactions: twodot

·
Registered
Joined
·
280 Posts
I read the first page. I had the same problem. I was using Internet Explorer. I switched it over to Google Chrome and the site works fine now. More and more of my websites need accessed through Google Chrome.
 

·
Registered
Joined
·
351 Posts
I will not use google, they are against what I stand for. If google is the only way to access this site, goodbye ... I enjoyed it here while I could
FM
 

·
Administrator
Joined
·
886 Posts
For those using IE with this glitch, what's your Operating System? Earlier then Windows 10?

Kevin
 

·
Registered
Joined
·
19,567 Posts
Discussion Starter #33
Windows 7 :embarassed: Picked up Windows 10 but have yet to install!
 

·
Registered
Joined
·
29,121 Posts
The only problem I have is I keep getting that same bill from Cox Cable every month wanting money! $83 that is just cable only!

My problem!

ca'jun56
 

·
Administrator
Joined
·
886 Posts
Earlier Operating Systems then Windows 10 seems to be the problem. Their version of IE is out of date, and I guess something we changed our end is messing with the back button.

Unfortunately, there isn't much we can do about that. Our policy is to support those browsers that are themselves supported, and Microsoft only does basic support security updates for earlier version, not functionality ones. Otherwise I'd still be trying to support the site for someone still on Netscape or Lynx

Kevin
 

·
Registered
Joined
·
1,985 Posts
Haha Good ole Netscape Navigator.
 

·
Registered
Joined
·
501 Posts
:confused:
Okay, now the back button is functioning again :confused:
Still running Internet Exploder on Windows 7.
Quien sabe?
..
Windows?

Internet Explorer?

It was probably just a minor browser glitch while the malware was crawling through the system recording all your passwords and credit card info.
 
21 - 40 of 43 Posts
Top