Marlin Firearms Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I bought my first Marlin (336) this past summer and loved it. So I thought why not pick up one of those cheap 795's for some plinking and tree rats. Off to Dicks Sporting Goods I went and then off to the range with a new rifle and a couple boxes of CCI Mini Mag HP. Accurate shooter but way too many misfires. Out of 150 rounds I probably had 8 to 12 misfires. It always occurred with the first round in the magazine. The firing pin would release and leave a mark on the rim but not enough for it to fire. Additionally the round below it would be left in the magazine after ejecting the misfire but had two deep parallel grooves scored into it. Enough of a mark I did not want to cycle and fire the round. Has anyone had experiences with this issue or ideas to what may be causing the problem? I will call Marlin this week and see what they can tell me. I googled the issue and I cant find any mention of this problem. Actually most comments for the 795 are very praise worthy. Hopefully its something simple that I just haven't seen yet. Im sure Marlin will make it right. I only have two weeks to shoot the tree rats so I may deal with the problem until then.

Thanks for any replies.
 

·
Registered
Joined
·
711 Posts
Chances are you have a bunch of factory gunk in the action. Take it down and scrub it all out, and check your mag is clean.
Back to Marlin would be my last resort, I'll bet if a good cleaning doesn't cure it the knowledge here will get it straightened out.
 

·
Registered
Joined
·
1,410 Posts
Radar 1 said:
Chances are you have a bunch of factory gunk in the action. Take it down and scrub it all out, and check your mag is clean.
Back to Marlin would be my last resort, I'll bet if a good cleaning doesn't cure it the knowledge here will get it straightened out.
I'll second that.

The other thing that occasionally crops up in box-mag rifles is a misaligned magazine lever...
if the cleaning doesn't solve it, take a peek at the mag lever while you've got the stock/action separated.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #4 ·
I cleaned the rifle thoroughly and Dicks swapped out the mag for me. I went back to the range. This time I had the old box of CCI Mini Mags, a box of Winchester Super X HV HP, and a new box of CCI Mini Mags. The first mag full of the old CCI ammo worked fine, but the second mag misfired on the first round and left the grooves on the second round. I set the old box of Mini Mags aside. After that every round of Winchester and new CCI Mini Mags (approx. 150 rounds total) worked perfectly. The only thing I can figure is that I had a bad lot of CCI Mini Mags. I actually like the Mini Mags better than the Winchester, they seemed cleaner and they also seemed to group better. Hopefully all my troubles are over.

Thanks
 

·
Registered
Joined
·
11 Posts
So glad I found this post. I have the exact same problem, same symptoms. Have you put any more rounds thru the gun? Is the problem solved?
Here's my situation: New 795ss. First time out, I swabbed the bore, shot 100 cci mini mags copper jacket hollow point. 1 misfire, cleared the dud, next cartridge in line, misfire... pulled the mag, cleared the dud, re-insert mag...fired fine. Got home, stripped the gun, light cleaning, put away.
Yesterday fired 200 of the same round, got about 6 misfires, same problem. misfire cartridge has light strike print, compared to casings that fired. Next cartridge in line had the 2 heavy lonfitudinal scratches and also didn't fire. Seemed like after I pull the mag, then clear the dud, the gun resumes normal operation. Happend on first round in mag and also in the middle of mag. Not sure what to do, I need this gun for appleseed this weekend.
I think I'm going to strip it again and give it heavy cleaning, then back to range and shoot 100 rounds through each mag (I have 4 mags) to see if it's a particular mag...
FYI, I also am not very happy with the final QA on this gun, the scope rail is all ogred up and I had to shim my Tech-sight to get it fairly level on the scope rail. Also, lots of black gunk inside assembly, kinda looks like paint overspray, going to try to get that stuff out...
One good thing is it's really accurate and super fun to shoot!!! :D
Any suggestions would be greatly appreciated.
 
1 - 5 of 5 Posts
Top